Fortinet Critical Vulnerability CVE-2024-21762
Resolved
We are now marking this vulnerability as 'resolved' as systems have been patched or are planned to be. We will continue to monitor updates from Fortinet.
Posted Feb 20, 2024 - 08:16 GMT
Monitoring
We completed emergency maintenance upgrades on a number of affected devices over the weekend, and we're continuing to monitor.

Our service desk has been contacting clients directly regarding upgrades to their devices.
Posted Feb 12, 2024 - 09:28 GMT
Update
Emergency Maintenance has now been scheduled to mitigate this vulnerability:
https://status.sds.aro.systems/incidents/yv9bvtp3qv3n
Posted Feb 09, 2024 - 15:31 GMT
Identified
We have been made aware of a high scoring CVE from Fortinet and we are currently assessing what this means for clients supported by Fortinet equipment.

https://www.fortiguard.com/psirt/FG-IR-24-015

We will be in touch directly with those who are affected to agree the next steps.
Posted Feb 09, 2024 - 13:35 GMT
This incident affected: SDWAN Services.