Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2024 - 11:00 BST
Scheduled
We will be conducting upgrade works on the ARO Liverpool data centre backup power systems between 26th September and 9th October. These works will not impact our primary power feeds. There will be short periods (less then one hour) when we have to disconnect and reconnect the back up generator - during these times we will retain UPS protection on the primary power feeds.
At the completion of the works we will conduct a full Mains Failure Test, simulating a power outage to ensure that all our backup power systems function correctly. This is a standard test that is conducted annually, and is carefully managed to ensure no interruption to power feeds.
Outline timescales: 26th September - Disconnection and reconnection of backup generator systems 7th October - Disconnection and reconnection of backup generator systems 8th October - Mains Failure Test
Posted Sep 10, 2024 - 17:04 BST
This scheduled maintenance affected: Internet Service Provision, HSCN (N3) Connectivity, A-Cloud Services, HealthCloud Services, SDWAN Services, Colo Services, Core Network, Trustworthy Research Environment (TRE), and M-Cloud Services.