TRE Connection Issues
Resolved
We have monitored overnight and have seen no further issues.

Please raise via the Service Desk for any new incidents.
Posted Oct 05, 2023 - 10:06 BST
Monitoring
Hello,

We believe we have identified the issue and have implemented a fix.

Please let us know via the Client Portal if you are still experiencing issues with connectivity to the TRE.

We apologise for any inconvenience caused by this issue.

Kind regards,

AIMES Service Desk Team
Posted Oct 04, 2023 - 16:57 BST
Update
Hello,

We are continuing to investigate this issue. Further update is due at 17:00 BST.

If you are seeing issues connecting to your VDIs or connecting to shares within the TRE please do let us know by raising a ticket on the AIMES Client Portal, or by emailing servicedesk@aimes.net.

Kind Regards,

AIMES Service Desk Team
Posted Oct 04, 2023 - 16:31 BST
Investigating
Hello,

We are aware of issues being experienced accessing the AIMES TRE.

We are investigating this as a P1 incident.

If you are seeing issues connecting to your VDIs or connecting to shares within the TRE please do let us know by raising a ticket on the AIMES Client Portal, or by emailing servicedesk@aimes.net.

Kind Regards,

AIMES Service Desk Team
Posted Oct 04, 2023 - 15:55 BST
This incident affected: Trustworthy Research Environment (TRE).