Critical vulnerabilities discovered in REDCap
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 14:16 BST
Investigating
We have been informed that critical vulnerabilities have been discovered within all previous versions of REDCap software - which is used by a number of our clients.

The REDCap Community is recommending an immediate upgrade to the latest patched software version.

Please raise a ticket with our service desk if you require any assistance with the upgrade.
https://ww4.autotask.net/ClientPortal/Login.aspx?ci=805101
Posted Apr 20, 2023 - 10:55 BST