Any Connect Certificate Issues
Resolved
Hello, we have resolved the incident and tested our own connections along with customer confirmations that this should now be resolved.
Posted Jan 22, 2024 - 14:50 GMT
Update
We believe that the majority of the clients should now have service, however we do have some additional activity to complete so the incident isn't yet fully resolved for all clients.
Posted Jan 22, 2024 - 14:30 GMT
Update
We are still working on resolving this incident. Unfortunately we do not have an expected return to service time at this moment.
Posted Jan 22, 2024 - 13:45 GMT
Update
We are currently working with the CA to resolve the ongoing issue, unfortunately this is taking longer than anticipated.
Posted Jan 22, 2024 - 11:32 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 22, 2024 - 10:14 GMT
This incident affected: A-Cloud Services.