ACLOUD3 Connectivity Issues
Resolved
Hello,

Following a period of monitoring we now believe this issue to be resolved.

We thank you for your patience while we worked with our 3rd Party support to resolve this issue and we apologise for any inconvenience caused by this outage.

If you are continuing to experience connectivity issues relating to your Acloud3 Services please do let us know.

A Major Incident Report (MIR) will be produced and provided in due course.

Thank you,

AIMES Service Desk Team
Posted Apr 06, 2023 - 12:55 BST
Update
We are continuing to monitor for any further issues.
Posted Apr 05, 2023 - 16:49 BST
Monitoring
Hello,

We expect that all services should now be up and back online.

If you are still seeing your ACloud3 Services impacted please do let us know via the Client Portal and we will investigate for you.

We would like to thank you again for your patience while we worked with 3rd Party Support to resolve this issue and apologise for the inconvenience.

An MIR for this incident will be produced in due course.

Thank you,

AIMES Service Desk Team
Posted Apr 05, 2023 - 12:37 BST
Update
Hello,

We are starting to see some impacted services come back online. If your impacted services are starting to come back online please let us know via the Client Portal.

We are continuing to liaise with 3rd Party Support regarding this issue.

Next update is due at 13:00 BST.

Thank you,

AIMES Service Desk Team
Posted Apr 05, 2023 - 12:14 BST
Update
Hello,

We continue to investigate the issue on our ACloud3 Platform with the assistance of 3rd Party Support and thank you for your continued patience while we work to resolve this issue.

If you are experiencing any connectivity issues to your services on ACloud3 please do let us know by raising a P1 ticket via the Client Portal.

We apologise for any inconvenience caused by this issue.

Next update due at 13:00 BST.

Thank you,

AIMES Service Desk Team
Posted Apr 05, 2023 - 12:01 BST
Update
Hello,

We are continuing to investigate the issue with 3rd Party Support and thank you for your patience while we attempt to resolve the issue.

If you are experiencing any issues with your ACloud services related to this issue please raise this with our Service Desk as a P1 ticket via the client portal.

We apologise for any inconvenience caused by this issue.

Next update due at 12:00pm BST.

Thank you,

AIMES Service Desk Team
Posted Apr 05, 2023 - 11:01 BST
Update
We continue to investigate the issue with the 3rd Party and will update again in 1 hour.
Posted Apr 05, 2023 - 10:07 BST
Investigating
We are currently experiencing issues on our A-Cloud3 platform, which is effecting some our of clients. We are working with the platform vendor to diagnose and identify the root cause of the problems. We will provide an update in 1 hour. We do apologise for any inconvenience caused during this time.
Posted Apr 05, 2023 - 08:48 BST
This incident affected: A-Cloud Services.