Fortinet Certificate Issues
Resolved
We have identified the issue and where required added the fix to relevant devices. Customers have been made aware of this.

Regards
Posted Apr 03, 2024 - 15:47 BST
Update
We are still awaiting further updates from Fortinet on this matter. We are continuing to investigate in the background and supply supporting information.
Posted Apr 03, 2024 - 10:39 BST
Update
We are still working with Fortinet on this issue, however we believe that any ARO customers impacted are operational currently. If you are experiencing issues then please log a case and we can apply the workaround.
Posted Apr 02, 2024 - 16:12 BST
Investigating
We are currently investigating an issue with internet connectivity provided through Fortinet devices, we believe this to be an issue with FortiGuard cloud service (security rating section) on web filtering. This doesn't seem to be impacting all customers or all devices for specific customers. We have a workaround we can apply. Please contact us if you are impacted by this issue. We will update asap on the progression to resolution.
Posted Apr 02, 2024 - 11:32 BST
This incident affected: Internet Service Provision and SDWAN Services.