Healthcloud Connectivity Issues
Resolved
Hello,

After a period of monitoring we are satisfied that this issue is now resolved.

Thank you for your patience while we investigated this issue and we apologise for any inconvenience caused.

An MIR will be produced in due course, and provided to all impacted customers.

Thank you,

AIMES Service Desk Team
Posted Jul 21, 2023 - 15:15 BST
Monitoring
Hello,

We believe that we have identified the cause and have implemented a fix. We are currently monitoring to ensure that this is now working as expected.

If you continue to experience issues with connectivity to your servers on Healthcloud, please let us know by raising a P1 ticket with the AIMES Service Desk via the Client Portal.

We apologise for any inconvenience caused by this outage and thank you for your patience.

Thank you,

AIMES Service Desk Team
Posted Jul 21, 2023 - 12:16 BST
Update
Hello,

We continue to investigate the reported issues and are attempting to identify the cause as a matter of urgency.

If you are experiencing issues with connectivity to your Healthcloud servers please raise a P1 ticket with the AIMES Service Desk via the Client Portal to make us aware.

We apologise for any inconvenience caused by this outage and thank you for your patience while we work to identify and resolve this issue.

Next update due at 01:00 PM BST.

Thank you,

AIMES Service Desk Team
Posted Jul 21, 2023 - 12:04 BST
Investigating
Hello,

We have been made aware of issues affecting connectivity to some of our customer's servers on our Healthcloud Platform.

We are currently investigating these issues as a matter of urgency.

If you are experiencing issues with connectivity to your Healthcloud servers please raise a P1 ticket with the AIMES Service Desk via the Client Portal to make us aware.

We thank you for your patience while we investigate this issue.

Thank you,

AIMES Service Desk Team
Posted Jul 21, 2023 - 11:47 BST
This incident affected: HSCN (N3) Connectivity.